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QuickBooks Desktop Conversion Instructions 
 

Your QuickBooks settings will need to be modified to ensure that your data connectivity 

transfers smoothly to the upgraded online banking system. This document contains instructions 

for both Windows and Mac, and both connectivity types (Direct Connect and Web Connect).  

The instructions below refer to a 1st Action Date and 2nd Action Date. You select your own 

Action Dates anytime January 30th or later. Simply complete the conversion when it’s 

convenient for you; start on one day and finish the next day.  

To navigate this document, just click the link below that matches your product and 

connectivity:  

 

Instructions for One-Step Update initiated from within QuickBooks  

QuickBooks Windows Direct Connect - Page 2  

QuickBooks Mac Direct Connect - Page 3  

 

Instructions for Downloading a Web Connect file from your Online Banking Site  

QuickBooks Windows Web Connect - Page 5 

QuickBooks Mac Web Connect - Page 6 

 

IMPORTANT: If you currently use Direct Connect in QuickBooks to initiate Bill Payments, please 

complete the additional tasks at the link below. If you do not use Direct Connect Bill Pay or you 

only initiate Bill Payments from within your online banking site, these additional tasks are not 

required.  

QuickBooks Windows Bill Pay - Page 7 
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QuickBooks Windows Direct Connect  

Before the 1st Action Date:  

1. Backup QuickBooks Windows Data File & Update.  

a. Choose File > Back Up Company > Create Local Backup.  

b. Download the latest QuickBooks Update. Go to Help > Update QuickBooks 

Desktop.  

2. Complete a final transaction download and match downloaded transactions.  

a. Complete one last transaction update before the change to get all of your 

transaction history up to date.  

b. Accept all new transactions into the appropriate registers. (required)  

On or After the 2nd Action Date:  

In Online Banking  

1. Log into Online Banking.  

2. Select My Profile on the bottom left of the screen and click Settings.  

3. Under the General section, click Security.  

4. Click Manage next to Direct Connect.  

5. Allow the QuickBooks/Quicken connection within this page.  

In QuickBooks  

6. Deactivate online banking connection for accounts connected to financial institution 

that is requesting this change.  

a. Choose Lists menu > Chart of Accounts.  

b. Right-click on the first account you would like to deactivate and choose Edit 

Account.  

c. Click the Bank Feeds Settings tab in the Edit Account window.  

d. Select Deactivate All Online Services and click Save & Close.  

e. Click OK for any alerts or messages that may appear with the deactivation.  

f. Repeat steps for any additional accounts that apply.  

7. Reconnect online banking connection for accounts that apply.  

a. Choose Lists menu > Chart of Accounts.  

b. Right-click on an account you would like to activate and choose Edit Account.  

c. Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in 

the dialog box that will appear.  

d. Enter your institution's name in the search field and select Continue.  

e. Enter your Direct Connect credentials. Direct Connect might require credentials 

that do not match your online banking credentials. Contact your financial 

institution if your login information does not work. If you receive an error, please log 

in to Online Banking and following the below steps. 
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In Online Banking  

8. Log into Online Banking.  

9. Select My Profile on the bottom left of the screen and click Settings.  

10. Under the General section, click Security.  

11. Click Manage next to Direct Connect.  

12. Allow the QuickBooks/Quicken connection within this page.  

13. Navigate Back to QuickBooks  

In QuickBooks  

14. Repeat step ‘7e’ from above. You should not receive an error this time.  

15. Ensure you associate the accounts to the appropriate accounts already listed in 

QuickBooks. Link to your existing accounts in the drop-down options labeled Select 

Existing or Create New.  

IMPORTANT: Do NOT select “Create New Account” unless you intend to add a new 

account to QuickBooks. If you are presented with accounts you do not want to 
track in this data file, choose Do Not Add to QuickBooks.  

16. Follow your regular process for importing new transactions.  

 

QuickBooks Mac Direct Connect  

Before the 1st Action Date:  

1. Backup QuickBooks Mac Data File & Update the Application.  

a. Choose File > Backup.  

b. Download the latest QuickBooks Update. Choose QuickBooks > Check for 

QuickBooks Updates.  

2. Complete a final transaction download.  

a. Complete last transaction update before the change to get all of your 

transaction history up to date.  

b. Accept all new transactions into the appropriate registers. (required)  

On or After the 2nd Action Date:  

In Online Banking  

1. Log into Online Banking.  

2. Select My Profile on the bottom left of the screen and click Settings.  

3. Under the General section, click Security.  

4. Click Manage next to Direct Connect.  

5. Allow the QuickBooks/Quicken connection within this page. 
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In QuickBooks  

6. Deactivate online banking connection for accounts connected to financial institution 

that is requesting this change.  

a. Choose Lists > Chart of Accounts.  

b. Click the first account you would like to deactivate and choose Edit > Edit 

Account.  

c. Choose Online Settings in the Edit Account window.  

d. In the Online Account Information window, choose Not Enabled from the 

Download Transactions list and click Save.  

e. Click OK for any alerts or messages that may appear with the deactivation.  

f. Repeat steps for any additional accounts that apply.  

7. Reconnect online banking connection for accounts that apply.  

a. Choose Banking > Online Banking Setup.  

b. Type your institution's name in the search field, then click Next and follow the 

instructions in the setup screen  

c. Select Yes, my account has been activated for QuickBooks Online Services in the 

Online Banking Assistant window. Click Next.  

d. Enter your Direct Connect credentials. Direct Connect might require credentials 

that do not match your online banking credentials. Contact your financial 

institution if your login information does not work. If you receive an error, please log 

in to Online banking and following the below steps.  

In Online Banking  

8. Log into Online Banking.  

9. Select My Profile on the bottom left of the screen and click Settings.  

10. Under the General section, click Security.  

11. Click Manage next to Direct Connect.  

12. Allow the QuickBooks/Quicken connection within this page.  

13. Navigate Back to QuickBooks  

In QuickBooks  

14. Repeat step ‘7d’. You should not receive an error this time.  

15. For each account you wish to download into QuickBooks, click Select and Account to 

connect to your existing account’s registers.  

16. Click Next, and then click Done.  

17. Repeat this step for each account that you have connected to this institution.  

18. Follow your regular process for importing new transactions. 
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QuickBooks Windows Web Connect  

Before the 1st Action Date:  

1. Backup QuickBooks Windows Data File & Update.  

a. Choose File > Back Up Company > Create Local Backup.  

b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks 

Desktop.  

2. Complete a final transaction download and match downloaded transactions.  

a. Complete one last transaction update before the change to get all of your 

transaction history up to date.  

b. Accept all new transactions into the appropriate registers. (required)  

On or After the 2nd Action Date:  

1. Deactivate online banking connection for accounts connected to financial institution 

that is requesting this change.  

a. Choose Lists menu > Chart of Accounts.  

b. Right-click the first account you want to deactivate and choose Edit Account.  

c. Click the Bank Feeds Settings tab in the Edit Account window.  

d. Select Deactivate All Online Services and click Save & Close.  

e. Click OK for any alerts or messages that may appear with the deactivation.  

f. Repeat steps for any additional accounts that you need to deactivate.  

2. Reconnect online banking connection for accounts that you deactivated.  

a. Log in to your financial institution's online banking site and download your 

transactions to a QuickBooks (.qbo) file.  

Note: Take note of your last successful upload. Duplicate transactions can occur if 

you have overlapping transaction dates in the new transaction download.  

b. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your 

saved Web Connect file and select to import.  

c. In the Select Bank Account dialog select Use an existing QuickBooks account. 
IMPORTANT: Do NOT select “Create a new QuickBooks account” unless you intend 

to add a new account to QuickBooks.  
d. In the drop-down list, choose your QuickBooks account(s) and click Continue. 

Confirm by selecting OK.  

3. Follow your regular process for importing new transactions. 
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QuickBooks Mac Web Connect  

Before the 1st Action Date:  

1. Backup your QuickBooks Mac data file & update the application.  

a. Choose File > Backup.  

b. Download the latest QuickBooks Update. Choose QuickBooks > Check for 

QuickBooks Updates.  

2. Complete a final transaction download.  

a. Complete last transaction update before the change to get all of your 

transaction history up to date.  

b. Repeat this step for each account you need to update.  

c. Accept all new transactions into the appropriate registers. (required)  

On or After the 2nd Action Date:  

1. Deactivate online banking connection for accounts connected to the financial 

institution that is requesting this change.  

a. Choose Lists > Chart of Accounts.  

b. Select the first account you would like to deactivate and choose Edit > Edit 

Account.  

c. Select Online Settings in the Edit Account window.  

d. In the Online Account Information window, choose Not Enabled from the 

Download Transactions list and click Save.  

e. Click OK for any dialog boxes that may appear with the deactivation.  

f. Repeat steps for any additional accounts that apply.  

2. Reconnect online banking connection for accounts that apply.  

a. Log in to your financial institution’s online banking site and download your 

transactions into to a QuickBooks (.qbo) file.  

IMPORTANT: Take note of your last successful upload. Duplicate transactions can 

occur if you have overlapping transaction dates in the new transaction 

download.  

b. In QuickBooks, choose File > Import > From Web Connect. Use the import dialog to 

import your saved Web Connect file.  

c. In the Account Association window, click Select an Account to choose the 

appropriate existing account register.  

IMPORTANT: Do NOT select “NEW” under the action column unless you intend to 

add a new account to QuickBooks.  

d. Click Continue and OK for any dialog boxes that require action.  

3. Follow your regular process for importing new transactions. 
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QuickBooks Windows Bill Pay  

Only complete these tasks if you currently initiate Bill Payments from within QuickBooks Windows.  

IMPORTANT: These tasks must be completed to avoid possible duplicate payments. If you do not 

cancel payments scheduled to be paid on or after the 1st Action Date, these payments may 

still be processed.  

In Online Banking  

1. Log into Online Banking.  

2. Select My Profile on the bottom left of the screen and click Settings.  

3. Under the General section, click Security.  

4. Click Manage next to Direct Connect.  

5. Allow the QuickBooks/Quicken connection within this page.  

Before the 1st Action Date  

Cancel Existing Bill Payments.  

1. Open the Register of the account you made the payment from.  

2. Choose Company > Chart of Accounts.  

3. Double-click the proper account.  

4. In the register, locate the transaction to be canceled.  

5. Click the transaction to be deleted.  

6. Choose Edit > Cancel Payment.  

On or After the 2nd Action Date  

Note: This section only applies if your institution will support Bill Payments initiated from 
within QuickBooks Windows after the system change.  

Re-create Your Bill Payments.  

If you need help re-creating payments, choose Help > QuickBooks Help. Search for Pay 
a Vendor Online and follow the instructions 


