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Insight Treasury Management User Guide 

 
Welcome to Glacier Family of Banks! This guide will walk you through the process of incorporating Insight Treasury 
Management for your company’s users. All steps outlined in this guide are completed by the Company Treasury 
Management Administrator. Please contact your bank if you have any questions.  
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Log into Insight Treasury 

Login 
Once you are established as a user, you will receive an email from noreply@insighttreasury.com.  
 
1. Click on the Initial login link from the email. (This link will expire in seven days. After seven days, the admin for your 

company will need to send you a new email.) 

2. Enter the Company ID and Login ID credentials 
that have been provided to you and select Submit.  

 
 
 
 
 
 
 
 
  

3. Your company has been set up with either a Text Authentication (default) or Token Authentication (on request). 
(You will be asked to authenticate yourself while making certain transactions.)  

 

Text – Complete the Add Phone Number fields. You have the option of receiving 
a text or a phone call to authenticate your profile.  
 

During authentication, you will receive a text code. Complete the authentication 
by re-entering the code on the computer. (After entering the code click Done, 
twice.) 
 

 

Token – Complete the following fields.  

• Serial Number/Credential ID – If you have a 
physical token, you will need to enter the Serial 
Number located on the back (letters and 
numbers, no space). If you use the VIP Access 
mobile app, you will enter the Credential ID 
found at the top of your app (letters and 
numbers, no space). 

• Token/Credential Code – Enter the six-digit 
security code displayed on the token/app.  

• PIN/Confirm Pin – Enter a four-digit PIN of your 
choosing. 

 
During authentication, you will enter the token code 
followed by your 4-digit PIN. (no spaces) (After entering 
the code click Done, twice.) 

NOTE: If your token needs to be reset or you receive an error stating “Secure Token Registration does not exist for this 
user” – please contact your Bank to have the token reset. 

4. Enter a password in the New Password and Confirm Password fields and select Submit. 
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5. Submit and Confirm Security Questions from the Security Questions screens. (Security Question answers are not 
case sensitive.)  

 

6. On the Terms & Conditions screen, read and select the I agree box then select Accept. 

Your profile is now set up. You will be logged into your Dashboard inside of Insight Treasury. 
 
NOTE: For future logins, bookmark the Subsequent Login URL from the enrollment email or go to  
https://treasury.jackhenry.com/insighttreasury/login.  

 

*Log off by clicking on the arrow next 
to your name in the top-right corner.  
 
*If you need your text or token reset, 
or your security questions reset, 
contact a representative at your 
bank. 

 

  

https://treasury.jackhenry.com/insighttreasury/login
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Welcome to Insight Treasury 

Insight Treasury 

Through this icon    you can modify personal settings and log off. 

• Profile & Preferences – Update your email address, phone numbers, and password. 

• Notification Setup – Set up alerts to notify you of different events that take place in your Insight Treasury (IT) 
profile.  

• Log Off  

Message Center Click this icon    to send secured messages (with or without attachments) 
and receive messages from your bank. 

Dashboard 

This will be the first page you see when you log in and it is customizable. Choose to view 

Accounts, Favorite Report, Payments Pending Approval, Positive Pay, Stop Payment Pending 

Approval, Quick Loan Payment, or Quick Transfer. 

Accounts 
• Account List – View all your accounts. Click on a specific account number to view 

transactions in that account. Select Actions to make transfers to or from that account.  

• Research Transactions – Find a specific transaction using a variety of search criteria. 

Payments Work with Transfers, Wires, ACH, Positive Pay, Stop Payments, and Bill Pay. 

Receivables Directly connects you to the check scanning website. 

Reporting View reporting options and access Electronic Documents and statements. 

On each page of Insight Treasury, where these features are available, you can: 

• Sort information by selecting the column names. 

• The question mark icon  provides more information if you hover over it. 

• View last login time in the top-right corner. 
• Cut off times - view in the top-right corner. Indicates the cut-off time a Wire, ACH, transfer, or Positive Pay needs 

to take place. 

• Notifications – view in the top-right corner. You can filter by type, archive by marking as read, search for a 
notification, and delete a notification. 

• Admin – view in the top-right corner. Depending on your access, you can view the User List, Create Users, edit 
User permissions, and assign Nicknames to accounts.  

*If you need further assistance, please contact a representative at your bank. 
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Dashboard Widgets 

Widgets 
 The widgets below are available for your Dashboard.  
1. To add a widget, select Configure Dashboard in the top-right corner.  
2. Select Add Widget to choose up to seven different options and again, select Add Widgets, in the bottom-left corner. 

You can add, remove, edit, resize, and drag widgets to customize the Dashboard to work best for you.  
3. When you have adjusted the layout, select Save. 

Accounts 

This widget allows you to choose what accounts you want to see and how you want to see 
them. You will need to assign your accounts to a group.  Click Manage Groups to edit group 
names, add groups, and delete groups.  This is also where you can edit which accounts are in 
each group. (Each account can only be assigned to one group.)  

Favorite Reports 

By default, the standard reports are shown until you select your favorites. To select reports as 
favorites, select Reporting in the top-right corner of the Dashboard. Choose Information 
Reporting. From the list of reports, click Favorite. Your favorite reports will show a blue star 
next to Favorite on the All Reports page. They will show on your Favorite Reports widget as 
well. 

Information Center 

View news items, added by your bank, in this widget. Select the drop-down arrows to expand 
or collapse these messages. Different icons may appear in this widget. A blue icon indicates 
information. A yellow icon indicates a warning. A black bell icon indicates an alert. (This widget 
cannot be removed from the Dashboard.) 

Payments Pending 
Approval 

View, approve, or reject transfers, ACH, wire or transfer payments that are pending approval. 

Positive Pay View, pay, or return checks and ACH exceptions that are pending approval. 

Resources Access helpful links and documents. (This widget cannot be removed from the Dashboard.) 

Stop Payment 
Pending Approval 

View, approve, or reject the stop payments that are pending approval. 

Quick Loan Payment Create a quick payment on a loan without leaving the Dashboard. 

Quick Transfer 

Create a One-to-One transfer by clicking the magnifying glass by From Account, To Account, 
Amount, and Transfer Date. Select Review and Confirm to complete the transfer. To initiate a 
One-to-Many or a Many-to-One transfer, select Advanced Transfer Options in the bottom-
right corner.  
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Admin Menu 

Use the Admin menu to view the user list, create users, edit user permissions, and assign nicknames to accounts. (Only 
users granted Admin entitlement, shown below, will see the Admin menu.)  

Create User 

Select Admin in the top-right corner and select Create a User.  

 

*NOTE: Once a user has been added you have the option to Copy User for additional user profiles or to Edit existing 
users. Instructions for these options are in subsequent sections. 

Add the user’s Name, Login ID, Email, and Phone number. As an admin, you 
will be able to grant users the entitlements and limits they need. You may 
also choose to make them a Super User or an Admin, if appropriate. 

 

Super User – A super user is automatically given access to 
all accounts and product feature permissions that are 
enabled for your company. They also have access to any 
accounts and product features enabled in the future. 

Admin – An admin can add, edit, delete, and approve any 
company users. You will still need to grant the user their 
entitlements and limits. Admins can also change their own 
entitlements and limits; these changes may need to be 
approved by a second admin. 

Select Save Changes at the bottom of the page when finished. 
You will receive an Identity Verification message. Follow the prompt that displays. 

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 
 

On this page, you will give the user the permissions they need within Insight Treasury. Click on each applicable tab on the 
left-hand side and grant the user’s account access, time access, IP restrictions, entitlements, and limits for each 
applicable service.  

You can set entitlements and limits for ACH, Positive Pay, Reporting, Transfer/Loan Payment, Stop Payment, Wire, 
Receivables, and Integrated Services (Electronic Documents – electronic statements). 
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Account Access 

Check the box to the right of each account that the user should have access to. 

 

*Select Save Change   at the bottom of the page when finished.  

IP Access and Time Access 

By default, IP Access and Time Access are unrestricted. To add restrictions, click the Unrestricted toggle button and make 
the necessary changes.  
 

*Select Save Change  at the bottom of the page when finished.  

ACH 

Select Entitlements and grant the 
ACH access for the user. 

 

• Restricted Batch – If enabled, the user can restrict batch payments 
and batch approvals from the view of other users. 

• Partial Edit ACH Template and Partial Edit ACH Payments – The 
user can only edit amounts, prenote and hold selections, and 
addenda information. They cannot add or remove recipients from 
templates. 

Chose which ACH companies the user will 
have access to by selecting Manage ACH 
Companies. 

 

Checkmark the box   to the left of the company.  

 

*Select Save Change  at the bottom of the page when finished.  

Select User Limits and grant the ACH limits for the user profile and the limits per account. The Product Daily Limit is the 
company profile limit. The ACH Company Limit is the limit for that ACH company. 
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*Select Save Change  at the bottom of the page when finished.  
 

*ACH users are setup with Dual Control by the bank. 

Positive Pay 

Select Entitlements and check the appropriate box to allow access to the Check Exceptions and/or the ACH Exceptions. 

 
 

*Select Save Change  at the bottom of the page when finished.  

Reports 

Select Entitlements and grant the Report access for the user. 

 
 

*Select Save Change  at the bottom of the page when finished.  

Transfer/Loan Payment 

Select Entitlements and grant the Transfer/Loan Payment access for the user.   
 

 

 Select User Limits and grant the 
Transfer/Loan Payment limits for 
the user.  

 

*Select Save Change  at the bottom of the page after adding entitlements and after adding limits.  

Stop Payment 

Select Entitlements and grant the Stop Payment access for the user. 

 
 

* Select Save Change  at the bottom of the page when finished.  
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Wire 

Select Entitlements and grant the Domestic Wire access for the user. Select User Limits and grant the Wire limits for the 
user. 

 

*Select Save Change  at the bottom of the page after adding entitlements and after adding limits.  
 
*Wire users are setup with Dual Control by the bank. 

Receivables 

Select Entitlements and grant the Remote Deposit Capture access for the user. (check scanning access) Input the 
Username from the users scanning profile. (NOTE: If you are on Remote Deposit Now and the RDN ID is different than 
the Username, use the RDN ID) 

 
 

*Select Save Change  at the bottom of the page when finished.  

Integrated Services 

Select Entitlements and grant Electronic Documents (electronic statements) and/or Electronic Bill Payment. 

 

* Select Save Change  at the bottom of the page when finished.  

Once you have granted the user all permissions, select 

Submit for Approval  in the top-right 
corner.        

*All new users and any future edits may need to be 
approved by a second admin. 

Copy User 
You can copy an existing user to make a new user with the same access, entitlements, and limits.  
 
Select Admin in the top-right corner and select User List. Select the Actions drop down on the right-side of the user you 
want to copy and select Copy User. 
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Add the user’s Name, Login ID, Email, and Phone Number. As an admin, you will be able to grant users the entitlements 
and limits they need. You may also choose to make them a Super User or an Admin, if appropriate. 

Super User – A super user is automatically given access to 
all accounts and product feature permissions that are 
enabled for your company. They also have access to any 
accounts and product features enabled in the future. 

Admin – An admin can add, edit, delete, and approve any 
company users. You will still need to grant the user their 
entitlements and limits. Admins can also change their own 
entitlements and limits, but these changes need to be 
approved by a second admin. 

Select Save Change at the bottom of the page when finished. 
 
You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 

By default, the new user has the same access and entitlements as the copy-from user. Make any adjustments necessary 

to the user’s access and click Save Changes  on the bottom of the page to save changes. 

After you have made all necessary adjustments to the user’s access, select Submit for Approval  in 
the top-right corner.        

*All new users and any edits may need to be approved by a second admin. 

Edit User 
To change a user’s access, select Admin in the top-right corner and then select User List. Select the Actions drop-down 
on the right-side of the user you want to edit and select Edit User. 

  

Make any edits necessary to the user’s access and select Save Changes  at the bottom of the page to save 
changes. 

Select Submit for Approval  in the top right-side corner.  

*All new users and any edits may need to be approved by a second admin. 

Reset User Password 
To reset a user password, select Admin in the top-right corner and select User List. Select the Actions drop-down on the 
right-side of the user and select Reset Password. You can choose to email the user a password link or to manually set a 
new temporary password for the user.  

  

*Select Email Password Link or enter a password and select Save Password. 



Insight Treasury Management User Guide – Page 13 of 39        Rev: 11/2024 

Approve User 
When a user has been created or a user’s edits are ready for approval, admins will receive an email informing them that 
there is a User Pending Approval. 
 
To approve a user, select Admin in the top-right corner > User List > Actions > Approve/Reject. 
 
Review the new user’s information and access and select Approve. Add any comments and select Save.  

You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 

Account Nicknames 
You can give any account a Nickname. Select Admin in the top-right corner and select Account Nicknames. Select the 
pencil on the right-side of the account and input the Nickname of your choice. Click the check mark to save the change. 
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Accounts 

Upon initial login, two account groups appear by default on the dashboard. No accounts appear until you assign accounts 
to the groups by selecting Manage Groups. You can also edit the group names and add or remove groups. 

Manage Groups 
Select Details to view current, collected, and available balances and line amounts. You can see a daily balance trend for 
the last 10 days and view the last 10 days of transactions. 

Manage Groups Options 

An account can only be assigned to one group. If an account is currently assigned to a group, you must first remove it 
before you can add it to another group. A group can have a maximum of 50 accounts assigned. 

Add Accounts – Select Add Accounts to 
assign accounts to groups. Select the box 
next to the accounts you want to assign to 
the group. Select Add Accounts to save. 

Create New Group – Select Create New 
Group to create an additional group to 
assign accounts to. Enter a unique Group 
Name and then select Add Accounts 
to assign accounts. 

Delete Group – Select Delete 
Group to remove the group. 

Accounts Menu 
Use the Accounts menu to search for and view a list of accounts categorized by type (deposit, time deposits, and loans) 
and to search for specific transactions of accounts that you are entitled to view. 

Account List 

Use the Account List view to see specific account details. To find an account, start typing either the account number, 
account name, status, current balance, collected balance, or available balance in the filter box at the top of the page. 

Refresh 
Balances 
Select at any 
point to ensure 
that you are 
viewing the 
most up-to-date 
account 
balance 
information. 

Account Number Link 
Select this link to view more information 
about a particular account. An Account 
Transactions window appears, and you 
can select Transaction Dates to 
view transactions for a set period of time. 
From the Account Transactions window, 
if you select Advanced Transaction 
Search, you are redirected to the 
Research Transactions view. 

Actions Drop-Down Menu 
The following options are available from the Actions 
drop-down menu on the Account Lists page: 

• Transfer To - Redirected to the Create a Transfer 
page with account prefilled. 

• Transfer From - Redirected to the Create a Transfer 
page with account prefilled. 

• Download - Allows you to download account 
transactions from a specific Date Range and in a 
specific Download Format. 

Download Account Transactions 
1. Go to Accounts > Account List. 
2. From the Actions drop-down list, select Download beside the appropriate account number. 

A Download Account Transactions dialog box appears. 
3. Select a Date Range. 
4. Select a Download Format. 
5. Select Download. 

Research Transactions 
Use the Research Transactions view to search for a specific transaction or type of transaction across all accounts that you 
are entitled to view. 

Research Transactions Panel 
1. Select the link found in the Account column to view more details of the transaction, including the Account Name, 

Account Type, Transaction ID, Transaction Type, and Description. 
2. Select the View Check link found in the Check / Reference Number column to view the front and back of check 

images. 
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NOTE: In the Amount column, a negative account balance appears in red and is wrapped in parentheses, and a positive 
account balance appears in black. 

3. Go to Accounts > Research Transactions. 
4. Complete the fields in the Search Transactions panel, as necessary. 

Transaction Date 
Select the desired date or date range. 

Account Type 
The type of account. Accounts can be 
Checking, Savings, or Loan. 

Accounts 
Select the appropriate account 
numbers, or leave all accounts 
selected by default. 

Check # / Reference # 
Select Specific # or Range from the drop-down list. Then, enter 
the check 
number or reference number used in the transaction. 

Amount 
Select Specific Amount or Range from the drop-down 
list. Then, enter the 
amounts in the text boxes available. 

Payment Type 
Select any combination from the drop-down list. The options are: 

• All Transactions 

• All Credits 

• All Debits 

• ACH 

• Wire 

• Transfer 

• Check 
All payment types are selected by default. 

5. Select Debit, Credit, or Both. 
6. Select Search. 
 
*The transactions meeting the criteria entered appear in the Research Transactions panel. 

7. Select Reset for the fields to return to their default settings. 
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Notifications 

Access Notifications 
Access Notifications in the top-right corner of Insight Treasury. Notifications also appear in the bottom right corner of 
Insight Treasury while working. 

View All Notifications 
1. Select the View All Notifications option to see an entire list of notifications, 

including archived notifications. From this page, you can filter by type (All 
Notifications, Unread, Read, and High-Priority). 

2. Select the check mark beside the notification, and then select Mark Read, 
Mark Unread, or Delete. 

 
Filter the results by using the search box or by using the fly-out menu. 

Archive All 
1. Select the Archive All option to 

archive, not remove, all 
notifications.  

2. Select Archive to confirm. 
 

Notification Setup 
Use the Notification Setup view to set up your notification preferences for each module available in Insight Treasury. 
NOTE: Your institution may set some notifications as required. 
 
Filtering is also available. To find information quickly, start typing the notification 
name in the filter box at the top of each section. 

 

ACH 

• ACH Payment Created 

• ACH Reversal Payment Created 

• ACH Payment Pending Approval 

• ACH Payment Approved 

• ACH Payment - Approval Rejected 

• ACH Payment - Edited / Deleted 

• ACH Payment Failed 

• ACH Payment Uninitiated 

• ACH Batch Created 

• ACH Batch Pending Approval 

• ACH Batch Approved 

Admin 

• User Created 

• User Pending Approval 

• User Approved 

• User Approval Rejected 
• User Information / Entitlements 

Changed 
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• ACH Batch - Approval Rejected 

• ACH Batch - Edited / Deleted 
• ACH File Upload 

• ACH File Transmitted 

Login 
• User Credentials Locked 
• User Email Address Changed 

Positive Pay 

• Exception Items Ready for Review 
(ACH) 

• Exception Items Ready for Review 
(Check) 

Stop Payment 

• Stop Payment Created 

• Stop Payment Pending Approval 

• Stop Payment Approved 
• Stop Payment - Approval Rejected 

Transfer 

• Transfer Created 

• Transfer Pending Approval 

• Transfer Approved 

• Transfer - Approval Rejected 
• Transfer - Edited / Deleted 
• Transfer Failed 

Wire 

• Wire Payment Created 

• Wire Payment Pending Approval 

• Wire Payment Approved 

• Wires - Approval Rejected 

• Wire - Edited / Deleted 

• Wire File Upload 
• Wire Failed 

• Rate Quote Contract Accepted 

• Rate Quote Contract Approval Rejected 

• Wire Beneficiary Created 

• Wire Beneficiary Pending Approval 

• Wire Beneficiary Approved 

• Wire Beneficiary - Edited / Deleted 
• Wire Beneficiary - Approval Rejected 

Configure Notifications 
The preferences configured here determine how your notifications are sent and appear within Insight Treasury. 

1. From the [Username] Menu, select Notification Setup. 
2. Enter or change your Email address. 
3. Enter the phone number to receive text messages on for the Mobile # field. 
This field is required if you select Text Message (SMS). 
 
4. Select the toggle to enable the notification. 
If it is gray, you do not receive a notification. 

NOTE: If the financial institution requires a particular notification, you cannot change the 
settings for that notification. 
 
5. Select the Email, Desktop Notification, or Text Message (SMS) check boxes for each enabled (green) item to receive 

a notification using that method. 
Repeat this step for every item in all sections. 

NOTE: If the financial institution set Text Message (SMS) as required, you are required to enter a mobile address. 
 
6. Select Submit. 

TIP: To return all fields to their default settings, select Reset. 
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Message Center 

Compose a Message 
1. Select the Message Center button. 
2. Select Compose. 
3. Select a Subject from the drop-down list. 

Transaction Inquiry Notifications 
Checks Transfer 

Stop Payment Wire 

Security ACH 
Reports Positive Pay 

Electronic Documents  
 

4. For the Attach File field, select Select File, and then 
choose the appropriate file if needed. 

 
Accepted file type extensions are .csv, .doc, .docx, .gif, 
.jpeg, .jpg, .pdf, .png, and .txt. 
 
5. Enter the Message to send to the financial institution. 
6. Select Send. 
 

Perform an Advanced Search 
1. Select the Message Center icon. 
2. Select Advanced Search beside the Filter text box. 
3. Enter the Message ID, if known. 

4. Select the Subject of the email from the drop-down list. 

Transaction Inquiry Checks Stop Payment Security 
Reports Electronic Documents Notifications Transfer 

Wire  ACH Positive Pay  

  

5. Select a Date from the drop-down calendar when the email could have been sent, received, or archived. 
6. Select the Type of email. 

All Inbox Sent Archived 
7. Select Archive. 

Archive a Message 
1. Select the Message Center button. 
2. Select a message to archive from the Inbox. 
3. Select Archive. 
An Archive Message dialog box opens. 
4. Select Archive. 
 
You can view archived messages by selecting Archived. 
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Transfer and Loan Payment 

Payments > Transfer 
Within Payments > Transfer, you can create various internal transfers, view the transfer list, search transfers, and 
approve or reject transfers. 

Create Transfer 

Go to Payments > Transfer > Create Transfer. From this 
screen, you can create a one-to-one transfer, one-to-many 
transfer, or many-to-one transfer.  
 
Fill out the following fields: 

• Transfer From – the account funds are being 
transferred out of. Click magnifying glass. 

• Transfer To – the account funds are being transferred 
to. Click magnifying glass. 

• Amount – the amount being transferred. 

• Frequency – the frequency of the transfer. 

• Transfer Date – the date of the transfer. (NOTE – If it 
is not a current banking business day, the transfer will 
take place the next business banking day.) 

 
Click Review and Confirm to complete the transfer.  

Create Loan Payment 

 

Go to Payments > Transfer > Create Loan Payment. From 
this screen, you can have the payment options of a regular 
payment or a principal only payment. 
 
Fill out the following fields: 

• From Account – the account funds are being 
transferred out of. Click magnifying glass. 

• To Loan Account – the loan funds are being 
transferred to. Click magnifying glass. 

• Payment Option – regular payment or principal only 
payment. 

• Amount – the amount being transferred. 

• Payment Date – the date of the payment. (NOTE – If it 
is not a current banking business day, the payment will 
take place the next business banking day.) 

 
Click Review and Confirm to complete the transfer. 
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Payments 

Wire 
Within Payments > Wire, you can create domestic and/or international wires. You can also create domestic and/or 
international beneficiaries, view wire activity, and search wires. 
 
NOTE: Although there are many ways to create wires, we recommend that you create a wire beneficiary and then a wire 
template so that you will have it saved for future use. 

Create One-Time USD Wire 

Go to Payments > Wire > Create USD Wire. From this screen, you can create a one-time domestic wire, an international 
wire, or multiple wires using previously established beneficiaries. (See Wire Beneficiaries section to add beneficiaries.) 

Use the Domestic to do a domestic wire. (One-Time USD Wire is not recommended for international wires. Use the 
International Wire Beneficiary section or the Create/Initiate Wire Template Section’s for international wires) 

 
Fill out the following fields: 

Wire Company Name From the drop-down, choose the wire company that is sending the wire. 

Debit Account Click on the   and choose the account to process the wire from. 

Beneficiary 

Click on the  and choose the beneficiary of the wire from your beneficiary list. If the 
beneficiary is not listed, select Enter Beneficiary. Fill in the required information for your 
beneficiary. (NOTE: Beneficiary information added this way will not be added to the Wire 
Beneficiaries list. To add them to the Wire Beneficiary list, please see the Wire Beneficiary 
section.) 

Wire Amount Enter the amount of the wire. 

Frequency From the drop-down, select the wire frequency. The default is One Time. 

Effective Date Click the  to select the effective date. (The date will default to earliest available date.) 

Purpose State the purpose of this wire. 

Additional Information 
(Optional) 

Provide any remarks to the beneficiary.  

Reference Beneficiary 
(Optional) 

Provide contact information for the beneficiary. 

Select Review in the bottom-left corner. After reviewing the wire, select Confirm in the bottom-left corner.  

You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 
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• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 

*If you are sending a domestic wire and want to save the 
wire template for future use, select Save as. A Template 
and the wire template will be added to Wire Templates.   

 

*Wires will need to be approved by a second user. 
 
*To see a list of eligible approvers, go to Payments > Wire 
Activity then hover over the circle under Pending 
Approval. 

 

Domestic Wire Beneficiaries 

Prior to creating a Wire Template, you will need to create Wire Beneficiaries. Go to Payments > Wire > Wire 
Beneficiaries. From this screen, you can see a list of current beneficiaries or you can Create New Beneficiary.  

To add a beneficiary, select Create New Beneficiary in the top-right corner. 

 

The default is a Domestic wire beneficiary. You can also select International to create an international wire beneficiary. 
(See the International Wire Beneficiary section for instructions.) 

 

• Bank ID – The routing number for the beneficiary’s 
bank. Once you have entered a valid routing number 
click tab, the rest of the banking information will 
automatically fill in. 

• Account Number – the beneficiary’s account number 

• Re-enter Account Number 

• Name – the name on the beneficiary’s bank account 
• Address (optional) – the beneficiary’s address 

• City – the beneficiary’s city 

• State – the beneficiary’s state 

• Zip Code – the beneficiary’s zip code 

• Notes (optional) – provide any additional information 
(this does not transmit to the beneficiary) 

NOTE: If the beneficiary has a foreign address, please use the payees bank address. The beneficiaries foreign address 

would need to be added in the “Additional Information” section on the wire template. Use the to add additional lines.  
 
When you have added all the beneficiary’s information, select Review in the bottom-left corner. After reviewing the 
beneficiary’s information, select Confirm in the bottom-left corner. This beneficiary is now added to the Wire Beneficiary 
list. 
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International Wire Beneficiaries 

Prior to creating an International Wire Template, you will need to create International Wire Beneficiaries. Go to 
Payments > Wire > Wire Beneficiaries. From this screen, you can see a list of current beneficiaries or you can Create 
New Beneficiary. 

*If sending an International Wire in Foreign Currency – please see section titled International Wires Sent in Foreign 
Currency” for instructions on how to obtain the foreign currency rate* 

To add a beneficiary, select Create New Beneficiary in the top-right corner and select  
International. 

 

• Account Number – the beneficiary’s account number 
or IBAN/CLABE number (if they have given you both, 
use the IBAN/CLABE number) 

• Re-enter Account Number 

• Name – the name on the beneficiary’s bank account 

• Address – the beneficiary’s address, including the ISO 
code (two letter standard defining code for the name 
of the foreign country) This is required. 

o Go to  https://www.iso.org/obp/ui/#search  

click on Country Codes, input the country your 

beneficiary is located in into the search bar and 

click search, the country code is listed under 

Alpha-2 code.    

o This two letter country code is to be added as 

the last two letters in the beneficiaries address 

section, preceded by a space if it is added to a 

line with other address information.  

• Notes (optional) – provide any additional information 
(this does not transmit to the beneficiary) 

• Bank ID – the Swift or BIC Code for the beneficiary’s 
bank 

• Bank Name – the name of the beneficiary’s bank 

• Bank Address – the address of the beneficiary’s bank 
 
 
 
*Insight Treasury uses a domestic intermediary bank 
(Pacific Coast Bankers’ Bank) for foreign wires. 
 

Click on Add a Domestic Intermediary Bank. This is required. 
 

• Bank ID – 121042484, the routing number for Pacific Coast Bankers’ Bank. Once you have entered in the routing 
number, click tab and the rest of the banking information will automatically fill in for you. 

 

If the beneficiary bank information lists an intermediary bank, click on Add an International Intermediary Bank. (If they 
did not list intermediary bank information, skip this section) 

https://www.iso.org/obp/ui/#search
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• Bank ID – the Swift Code or BIC 
Code for the intermediary bank 

• Bank Name – the name of the 
intermediary bank 

• Bank Country – the country of the 
intermediary bank 

When you have added all the beneficiary’s information, select Review in the bottom-left corner. After reviewing the 
beneficiary’s information, select Confirm in the bottom-left corner. This beneficiary is now added to the Wire Beneficiary 
list. 

To Edit a Current Beneficiary’s Information 

Click on their Beneficiary Name and select Edit. Edit any information and select Review in the bottom-left corner. After 
reviewing the information, select Confirm in the bottom-left corner. The edited information is now saved. This will also 
update the beneficiary’s information on the wire template. 
 

From the Actions drop-down, you can View the beneficiary’s information, Initiate a wire to this beneficiary, or Delete a 
beneficiary from the beneficiaries list. 

To Initiate a Wire from the Beneficiaries List 

Select Actions from the right-side of the beneficiary and select Initiate. 
  
Fill out the following fields: 

• Wire Company Name – From the drop-down, choose 
the wire company the funds are coming from. 

• Debit Account – Click on the  and choose the 
account to process the wire from. 

• Destination Currency – From the drop-down, select 
USD currency. 

• Wire Amount – Input the amount of the wire. *If you 
are sending funds in foreign currency, see International 
Wires Sent in Foreign Currency at the end of the wire 
section. 

• Purpose – Input the purpose of the wire payment. 

• Additional Information (optional on domestic wires) 
– Provide any remarks to the beneficiary. 

• Additional Information (required on international 

wires) – In the first box, input FRGN, click the  in 
the second box and input the beneficiary’s name and 
phone number. The remaining boxes are optional.  

 
Select Review in the bottom-left corner. After reviewing the wire, select Confirm in the bottom-left corner.  

You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 

*Wires will need to be approved by a second user. 
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*To see a list of eligible approvers, go to Payments > Wire Activity then hover over the circle under Pending Approval. 

 

Create Wire Template Domestic or International 

Go to Payments > Wire > Wire Templates. This screen will list any previously created wire templates. From this screen, 
you can create a new wire template that can be saved, edited, and used for future wires.  

To create a new template, select Create New Template. (If you have not previously added your beneficiary see Domestic 
Wire Beneficiaries or International Wire Beneficiaries section to add beneficiaries.) 

 

Select whether the wire template is for a Domestic or International wire. 

  
Fill out the following fields: 

• Template Name – This will be how you choose to 
identify this template (usually the name of the 
beneficiary). 

• Wire Company Name – From the drop-down, choose 
the wire company the funds are coming from. 

• Debit Account – Click on the  and choose the 
account to process the wire from. 

• Beneficiary – Click on the  and choose the 
beneficiary of the wire from your beneficiary list.  

• Purpose – State the purpose of this wire.  

• Additional Information (optional on domestic wires) 
– Provide any remarks to the beneficiary. 

• Additional Information (required on international 

wires) – In the first box, input FRGN, click the  in 
the second box, input the beneficiary’s name and 
phone number. The remaining boxes are optional. 

• Reference Beneficiary (optional on domestic 
templates only) – Provide contact information for the 
beneficiary. 

Select Review in the bottom-left corner. After reviewing the wire, select Confirm in the bottom-left corner. This wire 
template is now added to the wire template list. 

Initiate Wire Template 

Go to Payments > Wire > Wire Templates. 
 
Select Actions > Initiate. 
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Fill out the following fields: 

• Wire Amount – Enter the amount of the wire. *If you 
are sending funds in foreign currency, see International 
Wires Sent in Foreign Currency at the end of the wire 
section. 

• Frequency – From the drop-down, select the wire 
frequency. The default is One Time. 

• Effective Date – Click the  to select the effective 
date. (The date will default to earliest available date.) 

• Purpose – State the purpose of this wire. 

• Additional Information (optional on domestic wires) 
– Provide any remarks to the beneficiary. 

• Additional Information (required on international 

wires) – In the first box, input FRGN, click the  in 
the second box, input the beneficiary’s name and 
phone number. The remaining boxes are optional.  

• Reference Beneficiary (optional on domestic 
templates only) – Provide contact information for the 
beneficiary. 

Select Review in the bottom-left corner. After reviewing the wire, select Confirm in the bottom-left corner.  
 

You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 
*Wires will need to be approved by a second user. 
 
*To see a list of eligible approvers, go to Payments > Wire Activity then hover over the circle under Pending Approval. 

 

Approve and Initiate Wire 

When a wire is ready for approval, approved users will receive an email informing them that there is a wire for them to 
approve. 

You can approve a wire payment from your Dashboard in the Payments Pending Approval widget. Click on the box on 
the left-side of the Wire and select Approve and then Confirm in the bottom-left corner. 

 
You can also approve the wire by going to Payments > Wire Payment Activity > Click on the box on the left-side of the 
Wire and select Approve and then Confirm in the bottom-left corner. 

You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 

International Wires sent in Foreign Currency 

If you are sending your wire in foreign currency, you will need to send a 
secure message within the Insight Treasury Message Center requesting 
the rate exchange. Communication on rate exchange will be sent back to 

• The Template Name of your wire 
template 

• The foreign currency code. 
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the secure Message Center. In your message, please include the following 
information: 

Input this information in the following fields: 

• Additional Information (required on international wires) – In the first box, input FRGN, click the  in the second box, 
input the recipient’s name and phone number. Click the   in the third box so you can input information you need to 
send to the recipient. If you do not need to send additional information, input “…” so that there is something in the 
third box. Click the  in the fourth box, copy and paste the foreign exchange information emailed back to you. 
Including the /FRG2FX/ that precedes the foreign exchange information. 

Example: 
(The exchange rate should be added to the fourth box. Put 3 “…” in 
the third box if you are not using this box to transmit information 
to the beneficiary.) 

• Input the USD amount in the Wire Amount field. 
 
*Use the Create Wire Template Domestic or International section 
to create a template for foreign wires using an exchange rate. 

 

ACH 
Within Payments > ACH, you can create ACH payments and templates, upload NACHA files, or import .csv files. You can 
also search ACH activity and recipients. 
 
NOTE: Although there are many ways to create ACH payments, we recommend that you create an ACH template so that 
you will have it saved for future use. 

Create ACH Payment 

Go to Payments > ACH > Create ACH Payment. From this screen, you can create a Manual Entry payment or import a 
.csv file. (This is also where you upload NACHA files.) 

Create ACH Payment or Import a .csv File 

Use the Manual Entry to create an ACH (you can save this as a template) or to import a .csv file.  
 
Fill out the following fields: 

• Payment Name – This will be how you choose to 
identify this ACH batch. 

• ACH Company Name – Click on the  and choose the 
account to process the ACH from. 

• SEC Code – From the drop-down, pick “PPD – 
Prearranged Payments and Deposits” if the recipient is 
an individual or “CCD – Cash Concentration or 
Disbursement” if the recipient is a business. (All 
recipients within a batch must have the same SEC 
code.) 

• Entry Description – prefilled (if applicable, change the 
description) 

• Discretionary Data (optional) 

• Frequency – It will default to One Time. If this is a 
repetitive ACH, choose one of the applicable options. 

• Effective Date – Select the Effective Date for the ACH. 
Please note – If selecting today as the effective date, 
this will be processed as a Same Day ACH entry and 
additional fees may apply.  

• Offset Account – Click on the  and choose the 
available offset account. 
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To add recipients, click on the Add Recipients in the bottom-left corner. 
 
You can choose to add recipients manually, from a recipient list, or from a .csv file. 

• Manually – Fill in the required fields on the bottom of the page. Click the  or the Add Recipient to add more 
recipients to the ACH file. 

• Select from Recipient List – You can select recipients from your previously created ACH Recipients. (Create a list of 
recipients by going to Payments > ACH Recipients.)  

• Import Recipients From File – If you are importing a .csv file, you will use the Import Recipients From File tab. (N: 
.csv files must not contain file headers or footers.) 

NOTE – Before you can import a file, you will need to specify the import layout by going to Payments > ACH Recipient 
Import Layout. Specify each of the columns that the required information is in and Save. See the example below. 

Your information will vary according 
to the layout of your file.  

Excel File 

 
  

Import Layout 

 
Select Review in the bottom-left corner. After reviewing the ACH, select Confirm in the bottom-left corner.  
 
You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 
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*If you want to save the ACH template for future use select Save as a 
Template and the ACH template will be added to ACH Templates. 
*ACH will need to be approved by a second user. 
 

*To see a list of eligible approvers, go to Payments > ACH File Activity then hover over the circle under Pending 

Approval.  

Create ACH Template 

To create a new ACH template or use an existing template, go to Payments > Create ACH Payment > From Template > 
Create New Template (in the upper-right corner). 
 
Fill out the following fields: 

• Template Name – This will be how you choose to identify this ACH 
template. 

• ACH Company Name – Click on the  and choose the account to process 
the ACH from. 

• SEC Code – From the drop-down, pick “PPD – Prearranged Payments and 
Deposits” if the recipient is an individual or “CCD Cash Concentration or 
Disbursement” if the recipient is a business. (All recipients within a batch 
must have the same SEC code.) 

• Entry Description – prefilled (if 
applicable, change the description) 

• Discretionary Data (optional) 

To add recipients, click on the Add Recipients in the bottom-left corner. 

 

You can choose to add recipients manually or from a CSV file. 
 

• Manually – Fill in the required fields on the bottom of the page. Click the  or the Add Recipient to add more 
recipients to the ACH file. 

• Import Recipients From File – If you are importing a .csv file, you will use the Import Recipients From File tab. 
(NOTE: .csv files must not contain file headers or footers.) 

 

NOTE – Before you can import a file, you will need to specify the import layout by going to Payments > ACH Recipient 
Import Layout. Specify each of the columns that the required information is in and Save. See the example below.  
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* Your information will vary according to the layout of your file. 

Excel File 

 
  
Import Layout 

 

When you have added all your recipients, select Review in the bottom-left corner. After reviewing the template, select 
Confirm in the bottom-left corner. The template is now created and added to your ACH Templates list.  
Edit Existing ACH Template 

To edit an ACH template, go to Payments > Create ACH Payment > From Template or go to Payments > ACH Templates. 

From Actions, you can Delete, Clone, or Initiate an existing batch. To edit the batch, select the Template Name.  

 

Select Edit Template in the bottom-left corner. 
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This will open up the template and allow you to update any 

information, as well as Add  or Delete  recipients.  

When you have edited your template, select Review in 
the bottom-left corner. After reviewing the edits, select 
Confirm in the bottom-left corner. 

Initiate ACH Template for Approval 

After creating the template, you have the option to immediately Initiate Payment (bottom-left corner) or you can go to 
Payments > ACH Templates and choose any of your previously created templates. 

From the Actions drop-down on 
the right-side of the template, 
select Initiate. 

 

From this screen, you will select an effective date for the ACH and select Add Recipients from the bottom-left corner. 

• Frequency – This will default to One Time. If this is a repetitive ACH, choose one of the applicable options. 

• Effective Date – Select the Effective Date for the ACH. Please note – If selecting today as the effective date, this will 
be processed as a Same Day ACH entry and additional fees may apply. 

• Offset Account – Click the  to select the offset account. 

 

Click on Add Recipients and edit any 
applicable information. 
 
 

You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 
 
*ACH will need to be approved by a second user. 
 
*To see a list of eligible approvers, go to Payments > ACH File Activity then hover over the circle under Pending 

Approval.  

Upload NACHA File 

To upload a NACHA file, go to Payments > ACH > Create ACH Payment.  
 
Select Upload NACHA File and then Select File. Browse to select the appropriate file. 

Your file must be formatted to NACHA specifications and all ABA numbers must be accurate. The company header record 
must match a company that we have established for you. Select Upload in the bottom-left corner. 
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Enter an Effective Date and Offset Accounts (Select Click on the  and choose the available offset account.) Please note 
– If selecting today as the effective date, this will be processed as a Same Day ACH entry and additional fees may apply. 

 
Select Review in the bottom-left corner. After reviewing the uploaded NACHA file, select Confirm in the bottom-left 
corner.  
 
You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 
 
*ACH will need to be approved by a second user. 
 
*To see a list of eligible approvers, go to Payments > ACH File Activity then hover over the circle under Pending 

Approval.  

Approve and Initiate ACH 

When an ACH is ready for approval, approved users will receive an email informing them that there is an ACH to 
approve. 

You can approve an ACH payment from your Dashboard in the Payments Pending Approval widget. Check the box on 
the left-side of the ACH and select Approve and then Confirm in the bottom-left corner. 

 

You can also approve the ACH by going to Payments > ACH Payment Activity > Check the box on the left-side of the ACH 
and select Approve and then Confirm in the bottom-left corner. 
 
You will receive an Identity Verification message. Follow the prompt that displays.  

• Text Authentication – You will receive a text code. Complete the authentication by re-entering the code on the 
computer, if you are using the app re-enter the code on the app. 

• Token Authentication – You will enter the token code followed by your 4-digit PIN (no spaces). 
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Positive Pay 

Check Positive Pay – Manual Item Entry 

To manually enter an individual check or several checks, go to Payments > Create/Import Check Issues > Enter checks. 

Choose the appropriate account by clicking the  next to Select Account Then complete the rest of the required fields. 

Delete or add  rows as needed. 

 
When you have entered all issued checks, select Review in the bottom-left corner. After reviewing the issued checks, 
select Confirm in the bottom-left corner. You will receive the message “Successfully processed (the number) of Positive 
Pay items”. The check(s) have been uploaded to the bank. 

Check Positive Pay – Upload File 

Before you can upload a file, you will need to specify the file layout by going to Payments > Check Upload Formats > 
Create New Format. See the example below. 

*Your information will vary according to the layout of your Excel file. Save the Excel file as a CSV (Comma delimited). 

 

• Template Name – the name you are giving this format. 

• Exclude Header Rows/Exclude Footer Rows – Indicate 
whether or not your file has headers/footers. 

• Item Amount – Indicate the decimal placement of the 
amount. 

• Issued Date Format – the date format 

• Checking, Savings, Void Indicator (optional) 

• Column Order – Indicate the column the required 
information is in.  

• Payee - *helpful if added, necessary if using payee 
mismatch. 

Upload File 

When you have your file format established and you are ready to upload the file, go to Payments > Create/Import Check 
Issued Items > Upload File. 

 

• Saved Format – The template name of the formatted file 

• Account – Positive Pay account 

• Select File – browse for the Excel file 
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Click on Upload. After reviewing the file, click Review in the bottom-left corner. Click Confirm in the bottom-left corner. 
You will receive the message “Successfully processed (the number) of Positive Pay items”. The check(s) have been 
uploaded to the bank. 

Check Exceptions and ACH Exceptions 

Your exceptions need to be worked each banking business day by 11:00 AM MST. 

You can work your exceptions from your 
Dashboard in the Positive Pay widget or 
go to Payments > Positive Pay > ACH 
Exceptions and or Check Exceptions. 

• Change the Pay or Return options as needed for each exception item. 

• You have the option to View Check or see Details. 

• Select Review.  

• Ensure that the changes are accurate. 

• Select Save. 

The following confirmation message appears: Check / ACH Exception Decisions Saved Successfully! 

Transfer 

Within Payments > Transfer, you can create various internal transfers, view the transfer list, search transfers, and 
approve or reject transfers. 

Three icons appear throughout 
the Transfer view. Hover over or 
select these icons to view an 
informational message. 

 
This icon means that there is an information message available for that 
transfer. 

 This icon means that the transfer has been changed. 

 This icon means that the transfer has an error. 

A negative account balance appears in red and a positive account balance appears in black beneath the account 
numbers. 

Use the Create Transfer to create a one-to-one transfer, one-to-many transfer, or many-to-one transfer.  

Create a Transfer 

Use the Create Transfer view to create a one-to-one transfer, one-to-many transfer, or many-to-one transfer. Use this 
option to submit a one-time or future-dated transfer from one account to one or more accounts. 

1. Go to Payments > Transfer > Create Transfer. 
2. On the Create a Transfer tab, select the kind of transfer to create: 

a. One-to-One Transfers 
b. Many-to-One Transfers 
c. One-to-Many Transfers 

3. Complete the fields. 

• Transfer From: Enter the account number or select the icon to choose an eligible account from your account list. 
The available balance appears under the account. 

• Transfer To: Enter the account number or select the icon to choose an eligible account from your account list. 
The available balance appears under the account. 

• Amount: Enter the amount of the transfer. The field auto-formats to add a dollar sign, commas, and cents. 
• Frequency: Select one of the following options: 

One Time Weekly Every Two Weeks Twice a Month 

Monthly Quarterly Every Six Months Yearly 

 
NOTE: If any option except One Time is selected, you are not able to select Add Another Transfer from this page. 

Depending on your selection, you may be prompted to enter data in the following field options. 

Effective Date Repeat on Day(s) Repeat On Start On End On 

• Transfer Date: Select the date of the funds transfer using the calendar feature. 

• Memo: Enter information related to the funds transfer. 

4. Select to add additional transfer details, if necessary. 
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• Depending on the type of transfer, you can initiate multiple One-to-One transfers, add additional Transfer From 
accounts in a Many-to-One transfer or add additional Transfer To accounts in a One-to-Many transfer at one 
time. 

5. Select Review to proceed to the Review tab. 
6. Review the transfer information entered to ensure it is accurate. 
7. Select Confirm to proceed to the Internal Transfer Confirmation screen. 

From the Internal Transfer Confirmation screen, take the following actions: 

• Create Another Transfer 

• View Transfer Activity 

Transfer Template 

To create a transfer template, use the Create Transfer from Template view. 

1. Select which templates to use. 

• NOTE: You can only initiate templates with a Ready status. 
2. Select Initiate Payments. 
3. Review the transfer information to ensure it is accurate and make any necessary changes to the Amount, frequency, 

or date fields. 
4. Select Review. 
5. Select Confirm to submit. 

You can select check boxes for templates that are ready. Use the Actions drop-down menu to Initiate, View, Edit, or 
Delete a transfer template. Select the Template Name link to view, edit, or delete its details. You can sort the 
information in ascending or descending order by selecting individual column headers. 
 
From this view, you can also work with templates to perform the following options, 
based on status: 

Approve / Reject Payments View Templates Initiate Payments Delete Templates 

Edit Templates Search Templates Create Templates  

Creating a Transfer Template 

1. Go to Payments > Transfer > Transfer Templates 
2. Select Create New Template. 
3. Select the type of transfer. 

a. One-to-One Transfers 
b. One-to-Many Transfers 
c. Many-to-One Transfers 

4. Complete the following fields on the Transfer Template Details tab. 

• Template Name: Enter the name of the template. 

• Transfer From: Enter the account number or select the icon to choose an eligible account from our account list. 
The available balance appears under the account. 

• Transfer To: Enter the account number or select the icon to choose an eligible account from your account list. 
The available balance appears under the account. 

• Amount: Enter the amount of the transfer. The field auto-formats to add a dollar sign, commas, and cents. 

• Memo: enter information related to the funds transfer. 

5. Select Review to proceed to the Review tab. 
6. Review the information entered to ensure it is accurate. 
7. Select Confirm to proceed to the Confirmation tab and verify the transfer template is ready. 
 
NOTE: From this screen you can Create Another Transfer Template or View Transfer Templates. 
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Searching for a Transfer Template 

1. Go to Payments > Transfer > Transfer Templates. 
2. Complete the fields in the Search Transfers 

Templates panel. 

TIP: Select Reset for the fields to return to their default 
settings. 
3. Select Search. 

Searching Transfer Activity 

Use the Transfer Activity view to look at a list of transfers with various statuses and also view transaction history. 
You can search for a specific transfer, or approve, reject, and cancel transfers from this view. 

1. Go to Payments > Transfer > Transfer Activity. 
2. Complete the fields in the Search Transfers panel, as necessary. 

• Transfer Date: Select either Date Range or Specific Date from the drop-down list and enter the date of the funds 
transfer using the calendar feature. 

• Status: Select any combination of the following options for the transfer status: 

Select All Pending Approval Scheduled Submitted 

Approval Rejected Cancelled Failed  

All statuses are selected by default. 

• Account: Select Both, From, or To and then select the appropriate From or To account numbers from the drop-
down lists available. 

• Amount: Select Specific Amount or Range from the drop-down list. Then, enter the amounts in the available text 
boxes. 

• Transaction ID: Enter the transaction ID that generated when the transfer was submitted. 
• Created Date: Select either Date Range or Specific Date from the drop-down list then enter the date  using the 

calendar feature. 

3. Select Search. 

The Transfer Activity screen updates with transactions matching the criteria entered, and the number of results appears 
at the bottom. The Transfer Activity allows you to view and work with transfers that are in the following statuses: 
Pending Approval, Approval Rejected, Scheduled, Cancelled, or Failed. 
 
Select Reset for the fields to return to their default settings. 

Editing a Scheduled Transfer 

The Transfer Activity list allows you to view and work with transfers that are in the following statuses: Approval Rejected, 
Scheduled, or Failed. 

1. Go to Payments > Transfer > Transfer Activity. 
2. Select the Transaction ID of the transfer to change. 
3. Select Edit Transfer. 
4. Edit the fields, as necessary. 
5. Select Confirm to display the Confirm Resubmission dialog box. 
6. Enter a comment in the field and select Resubmit Transfer. Your transfer has been resubmitted. 

Approving/Rejecting a Transfer 

1. Go to Payments > Transfer > Transfer Activity. 
2. Select the check box beside the Transaction ID to approve or reject. 
3. Select either Approve or Reject. A Confirm Approval or Confirm Rejection dialog box appears. 
4. Enter Comments for the approval or rejection, if necessary. 
5. Select either Approve Transfer or Reject Transfer. 

Cancelling a Transfer 

1. Go to Payments > Transfer > Transfer Activity. 
2. Select Cancel Transfer beside the transaction to cancel. The Confirm Cancellation dialog box appears. 
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3. Enter a comment in the field, and then select Cancel Transfer. You receive a confirmation message that your transfer 
has been successfully canceled. 

Recurring Transfers 

Use the Recurring Transfers view to locate, approve, reject, and cancel a recurring 
transfer series. 

1. Go to Payments > Transfer > Recurring Transfers. 
2. Complete the fields in the Search Recurring Transfers panel, as necessary. 

• Status: Select any Combination of the following options for the transfer status: 

Select All Pending Approval Scheduled Submitted 

Approval Rejected Cancelled Failed  

All statuses are selected by default. 

• Account: Select Both, From, or To and then select the appropriate From or To account numbers from the drop-
down lists available. 

• Transaction ID: Enter the transaction ID that generated when the transfer was submitted. 

• Frequency: Select any combination of the following options: 

One Time Weekly Every Two Weeks Twice a Month 

Monthly Quarterly Every Six Months Yearly 

All options are selected by default. 

• Transfer Amount: Select either Specific Amount or Amount Range from the drop-down list and enter the amount 
of the recurring transfer. 

• Next Transfer Date: Select either Date Range or Specific Date from the drop-down list. Then, enter the dates of 
the transfer in the text boxes available using the calendar feature. 

• Created Date: Select either Date Range or Specific Date from the drop-down list and enter the date using the 
calendar feature. 

3. Select Search. 

Recurring Transfers updates with transactions matching the criteria entered. The Recurring Transfers view allows you to 
view and work with transfers that are in the following statuses: Pending Approval, Approval Rejected, Scheduled, 
Cancelled, or Failed. 
 
TIP: Select Reset for the fields to return to their default settings. 

Approving/Rejecting a Recurring Transfer 

1. Go to Payments > Transfer > Recurring Transfers. 
2. In the Recurring Transfer List panel, select the check box beside the Transaction ID 
to approve or reject.  
3. Select either Approve or Reject. An Approve Transfers or Reject Transfers dialog box appears 
4. Enter Comments appropriate for the approval or rejection. 
5. Select either Approve Transfers or Reject Transfers. 

Cancelling a Recurring Transfer Series 

1. Go to Payments > Transfer > Recurring Transfers. 
2. Select Cancel Series beside the recurring transfer to cancel. A Confirm Cancellation confirmation dialog box appears. 
3. Enter Comments appropriate for the cancellation. 
4. Select Cancel Recurring Series. The series is successfully canceled. 

Stop Payment 
Within Payments > Stop Payments, you can view and create stop payments.  
 
NOTE: There may be a charge assessed with processing a stop payment. 
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Bill Pay 

Within Payments > Bill Pay you can make payments for bills online that you would normally send through the 
mail. 

• Schedule one-time or recurring payments from any of your bank accounts with us. 
• Easily access your transaction history and pending payments. 
• View images of cleared transactions. 
• Manage multi-user access and rights. 

 

Other Treasury and Payment Services 

Receivables 
Use the Receivables menu to work with remote deposit capture (check scanner). 

Reporting 
Use the Reporting menu to view various reports. 
 
The default view is All Reports and it contains a combination of the Favorite Reports, Custom Reports, and Standard 
Reports view.  
 
Available reports: 

Current Day Balance Prior Day Balance Current Day Transaction 

Prior Day Transaction Date Range Balance Date Range Transaction EDI 

 
You can choose to make any report a Favorite Report by clicking Favorite on that report’s tile. Favorited reports will 
show with a blue star. 

Electronic Documents, Electronic Statements 
Within Reporting > Electronic Documents, you can enroll in Electronic Documents allowing you to view and manage 
statements and other available documents. Any new account will also need to be enrolled. 
 
Available Documents: 

Statements and Notices Documents and Settings Disclosures 

Email Settings Additional Recipients  

If you need further assistance, please contact a representative at your bank. 
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Account Reconciliation 

Account Reconciliation Reporting allows users, with the appropriate entitlements, to request reports by account and by 
activity period including specific date, date range, previous week, previous month, previous year, week-to-date, month-
to-date, and year-to-date. 

Company User Entitlements 
Users can be granted access to account reconciliation reporting by enabling an entitled eligible account. This access 
allows the user to view, create, edit, or delete account reconciliation reports. 

Account Reconciliation Billing 
An Account Analysis counter for account reconciliation reporting increments each time a report is successfully generated 
in Insight Treasury. 

Account Reconciliation Reporting 
Account Reconciliation Reporting on the Company Product Feature Configuration screen in Back Office is a stand-alone 
product that can be toggled on or off. This configuration must be completed at the company level so that each company 
has access to account reconciliation reports. 
 
Select Edit on Account Reconciliation Reporting to view and select accounts that are eligible for account reconciliation. 

Report Templates 
The Report Templates page allows users to view, create, edit, delete, search for, and filter report templates. 
 
Displays a list of your saved report templates by Report Type, Report Name, Account Number, and Activity Period at the 
time the reports were saved. 

• Report Library: Navigates to a list of your previously generated account reconciliation reports. Reports are 
generated from the Report Template or Create New Report features. 

• Report Templates – Search Filter: Allows you to search report templates by Report Type or Accounts. 

• Create New Report: allows you to create specific account reconciliation report templates. 

• Report Templates – Type to Filter: Allows you to search for specific report templates by entering template 
information or a character/numeric string. Type to Filter searches across all columns looking for a match on the 
string of data whether at the beginning, middle, or end of the field. 

• Actions Drop-Down Menu Button: Allows you to run, edit, or delete an existing report template. 

Creating a New Report 

This page allows you to create various reports. You may also view a list of report types with a brief description of each 
report type using the Account Reconciliation Reporting Glossary drop-down menu. 

Select the Create New Report button on the Report Templates page. 
1. Select the type of report from the Report Type drop-down menu. 
2. Input the name of the report in the Report Name field. 
3. Select eligible accounts from the Accounts drop-down menu. 

• You can select a single or multiple accounts. When selecting multiple accounts, a separate report is created for 
each account. 

4. Select the desired activity period from the Activity Period date picker. 
 
Available activity periods include the following options: 

Specific Date Date Range Previous Week Previous Month 

Previous Year Week to Date Month to Date Year to Date 

 
The activity period of the following five reports is a single date component. The As Of or Prior To date specification is 
stated in the date picker and is based on the report selected: 
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• Previous Outstanding Items – Detail: Prior To 

• Previous Outstanding Items – Summary: Prior To 

• Issued Not Offset: As Of 

• Dormant Items: As Of 

• Stale Dated Items: As Of 
NOTE: The date picker allows you to select a future date but can only save the report as a report template. 

5. Select the Review button to navigate to the Review page. 
6. Select the Save and Run button to save the request as a report template and generate a PDF report that posts to 

your report library. 
 
Additional options on this page include: 

Save:  
Save the request as a report 
template. 

Back:  
Return to the previous screen to 
continue editing. 

Cancel:  
Displays a pop-up message that 
allows you to continue editing or 
navigate back to the Report 
Templates page. 

Editing an Existing Report Template 

On the Report Templates page, select the Edit Report button from the template's Actions drop-down menu. The Edit 
Report workflow functions identically to the Create New Template workflow, so you can still select Save or Save and Run 
as desired. 

Account Reconciliation Report Library 

The Report Library page displays the list of account reconciliation reports that were generated from the Report 
Templates page. 
 

• Refresh Icon: This icon is found in the top-right corner of the page and refreshes the report results so that the 
job status can be updated. 

• Delete Report: You can delete reports by selecting the Delete check box and then selecting the Delete Selected 
button. Alternatively, you can select the Actions drop-down menu and then select the Delete Report option. 

• Download Report: You can download reports in PDF format by selecting the Actions drop-down menu and then 
selecting the Download Report option. You can also download reports by selecting the Report Name hyperlink 
which redirects you to the Download Report Viewer page. This page displays the specific report that you 
selected. Select the Download icon at the top-right of the page to download the report in PDF format. 

NOTE: Generated reports are archived in the report library for 90 days. You can save a copy of the PDF report or 
generate the report again if it is no longer in the library. 

User Entitlements 
This page allows admin users to manage user access. When the User Entitlements feature is available, users can view, 
create, and delete reports for the selected account.  
 
Admin users can navigate to Admin > User List > Actions > View User > Account Reconciliation Reporting > Entitlements 
to add or update user entitlements. 
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